If you receive an error similiar to this one upon launching Portman,

you may need to update your Windows .NET Framework to version 4.6.1 or greater.
.NET 4.7 download page

For all other issues, please contact us.